Ransomes mg2 questions

Home Forums The Machinery Forums Ride-on machines Ransomes mg2 questions

This topic contains 33 replies, has 5 voices, and was last updated by  ransomes256 1 month, 3 weeks ago.

Viewing 4 posts - 31 through 34 (of 34 total)
  • Author
    Posts
  • #30633

    ransomes256
    Participant

    I do not understand why you cannot adjust the points to give a larger gap unless either the base part of the points is not able to pass through the slot in the carrier body or the spring heal is contacting the condenser terminal and restricting the opening.
    However, to confirm the magneto is fitted with the correct cam the slot should be about 2 oclock when the points are fully open. If someone has fitted the wrong cam (from a clockwise magneto) the points will be fully open with the slot about 4 oclock.
    I have rebuilt many of these magnetos and never had this issue.

    Neil

    #30638

    lurcher
    Participant

    OK thanks Neil thats a couple of things to have a look at when the weather calms down. I might try to post a photograph if I can work out how. The adjuster does turn but doesn’t move the points enough. I may just take it all out again to see if I can see something strange going on. I think from your description the cam is the correct one. I will confess when I work out what I have done wrong!

    #30829

    lurcher
    Participant

    The reason the points wouldn’t adjust was because a piece of the brown insulating material was wedged behind so that was easily corrected. The coil seems to show the right amount of resistance and I have cleaned everything up so I can’t work out why there is no spark. Is there anything else I can test? I presume the insulating material is only to act on the breaker spring and therefore has no need to be behind the fixed points?

    #30831

    ransomes256
    Participant

    The insulator is to keep the points spring and the wire connections away from the body. Also need to check the 2 screws that hold the cover spring clips do not contact make contact with any of the wires. Check the stop tabs are not shorted where bolted through the body.
    Neil

Viewing 4 posts - 31 through 34 (of 34 total)

You must be logged in to reply to this topic.